Error: "NetLogo Can't open model....Input Length = 1" ?!?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Error: "NetLogo Can't open model....Input Length = 1" ?!?

AlexP_NLogo
I'm having a recurring problem with a few downloaded models:  
- watershed model: "NetLogo can't open model .... input length  = 1"
- runoff model: "NetLogo can't open model .... input length  = 1"

I'm using NetLogo 6.01

Any help would be appreciated

Alex



--
Sent from: http://netlogo-users.18673.x6.nabble.com/
Reply | Threaded
Open this post in threaded view
|

Re: Error: "NetLogo Can't open model....Input Length = 1" ?!?

Alan G Isaac-2
Open it in NetLogo 2.
hth, Alan Isaac

On 10/5/2017 1:20 PM, AlexP_NLogo [hidden email] [netlogo-users] wrote:
> I'm having a recurring problem with a few downloaded models:
> - watershed model: "NetLogo can't open model .... input length = 1"
> - runoff model: "NetLogo can't open model .... input length = 1"
>
> I'm using NetLogo 6.01
>
> Any help would be appreciated
Reply | Threaded
Open this post in threaded view
|

Re: Error: "NetLogo Can't open model....Input Length = 1" ?!?

rosuna
In reply to this post by AlexP_NLogo
I got that message once: Can't open model....Input Length = 1

The reason was the .nlogo file was created with and older version of the language (version 4), and I was using Netlogo 6.

The solution: download and install NetLogo 5, open the .nlogo file, save it (save as…). NetLogo 6 will open it without problem.

Then, you need to update the code.

Rubén